Via Carvina 4, CH-6807 Taverne

VoIP Telephone Adapters

A VoIP phone uses Voice over IP (Voice over Internet Protocol) technologies for placing and transmitting telephone calls over an IP network, such as the Internet, instead of the traditional public switched telephone network (PSTN). An adapter connects VoIP telephones to other devices.

30 Products

Sort by:
VoIP Telephone Adapters

Fanvil GA10 VoIP telephone adapter

Fanvil GA10, G.711a, G.711u, G.726, G.729A, G.729B, iLBC,...

  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
  • Web-based management Yes
  • Quality of Service (QoS) support Yes
VoIP Telephone Adapters

Yeastar TA100 VoIP telephone adapter

Yeastar TA100, G.168, G.711, G.729A, G.729B, T.31/T.38,...

  • Supported network protocols FTP, TFTP, HTTP, HTTPS, SSH
  • Supported protocols UDP, TCP, TLS, SRTP
  • Harmonized System (HS) code 85177900
  • Call waiting Yes
  • Caller ID Yes
VoIP Telephone Adapters

Yeastar TA200 VoIP telephone adapter

Yeastar TA200, G.168, G.711, G.729A, G.729B, T.31/T.38,...

  • Supported network protocols FTP, TFTP, HTTP, HTTPS, SSH
  • Supported protocols UDP, TCP, TLS, SRTP
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
VoIP Telephone Adapters

Grandstream Networks HT802 v2

Grandstream Networks HT802 v2, CNG, G.711, G.722,...

  • Security algorithms SRTP, SSL/TLS
  • Supported protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
VoIP Telephone Adapters

Snom EHS Advanced

Snom EHS Advanced, EHS

  • Supported protocols EHS
  • Harmonized System (HS) code 85177900
  • Brand Snom
VoIP Telephone Adapters

Grandstream Networks HT812 v2

Grandstream Networks HT812 v2, CNG, G.711, G.722, G.723,...

  • Security algorithms SIPS, SRTP, TLS
  • Supported protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
VoIP Telephone Adapters

Auerswald 2-Port ATA FTA5102E2

Auerswald 2-Port ATA FTA5102E2, G.711a, G.711u, G.729A,...

  • Compliance certificates WEEE
  • Country of origin China
  • Power source type DC
  • LED indicators Yes
  • Ethernet LAN (RJ-45) ports 3
VoIP Telephone Adapters

Snom SP800

Snom SP800, CNG, G.711alaw, G.711ulaw, G.722, G.723.1,...

  • Management protocols TR-069, TR-069 Annex G (formerly TR-111), TR-369 (USP), uaCSTA over SIP, CSTA over HTTP(S)
  • Supported network protocols IPv4 / IPv6 (dual stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP, TLS V1.3, HTTPS, IEEE 802.1X (EAP-TLS - RFC 5216)
  • VoIP protocols SIPS (SIP over TLS), SRTP, SRTCP
  • Security algorithms HTTPS
  • Compatible operating systems Linux
VoIP Telephone Adapters

HP Poly ATA 400 1FXS Voice Port VoIP Adapter with Open SIP and Power Supply

HP Poly ATA 400 1FXS Voice Port VoIP Adapter with Open...

  • VoIP protocols SIPv2
  • Security algorithms HTTPS
  • Compliance certificates Federal Communications Commission (FCC)
  • UNSPSC-code 43201552
  • Country of origin China
VoIP Telephone Adapters

Grandstream Networks HT814 v2

Grandstream Networks HT814 v2, CNG, G.711, G.722,...

  • Security algorithms SIPS, SRTP, TLS
  • Supported protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
VoIP Telephone Adapters

HP Poly ATA 402 2FXS Voice Port VoIP Adapter with Open SIP and Power Supply

HP Poly ATA 402 2FXS Voice Port VoIP Adapter with Open...

  • VoIP protocols SIPv2
  • Security algorithms HTTPS
  • Compliance certificates Federal Communications Commission (FCC)
  • UNSPSC-code 43201552
  • Country of origin China
VoIP Telephone Adapters

Auerswald 4-Port ATA G504

Auerswald 4-Port ATA G504, G.711a, G.711u, G.729A,...

  • Compliance certificates WEEE
  • Country of origin China
  • Power source type DC
  • LED indicators Yes
  • Modem (RJ-11) ports 4
VoIP Telephone Adapters

Grandstream Networks HT818 VoIP telephone adapter

Grandstream Networks HT818, G.711, G.723.1, G.726,...

  • Supported network protocols TCP/IP/UDP, RTP/RTCP, HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, TELNET, STUN, SIP (RFC3261), SIP TCP/TLS, SRTP, TR-069
  • xDSL connection type ADSL
  • Security algorithms AES, HTTPS, SIPS, SSL/TLS
  • Harmonized System (HS) code 85177900
  • Call waiting Yes
VoIP Telephone Adapters

Grandstream Networks HT818 v2

Grandstream Networks HT818 v2, CNG, G.711, G.722,...

  • Supported protocols g Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
  • Quality of Service (QoS) support Yes
VoIP Telephone Adapters

Grandstream Networks HT818 v2

Grandstream Networks HT818 v2, CNG, G.711, G.722,...

  • Supported protocols g Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
  • Quality of Service (QoS) support Yes
VoIP Telephone Adapters

Grandstream Networks HT841 VoIP telephone adapter

Grandstream Networks HT841, G.711, G.723.1, G.726,...

  • Security algorithms AES, HTTPS, SIPS, SSL/TLS
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
  • Quality of Service (QoS) support Yes
VoIP Telephone Adapters

Auerswald TSA-A/B

Auerswald TSA-A/B, 142 x 27 x 81 mm, 136 g

  • Brand Auerswald
VoIP Telephone Adapters

Yeastar TA800 VoIP telephone adapter

Yeastar TA800, G.711alaw, G.711ulaw, G.722, G.723, G.726,...

  • Management protocols RADIUS, TR-069
  • Supported network protocols DHCP, DDNS, OpenVPN, PPPoE, Static Route, VLAN
  • Harmonized System (HS) code 85177900
  • Call waiting Yes
  • Caller ID Yes
VoIP Telephone Adapters

Patton SmartNode 4131

Patton SmartNode 4131, G.168, G.711Mu, G.722, G.722.2,...

  • Management protocols Telnet, TFTP, HTTP, HTTPS, SNMPv3
  • Harmonized System (HS) code 85177900
  • Web-based management Yes
  • Operating relative humidity (H-H) 0 - 90%
  • Operating temperature (T-T) 0 - 40 °C
VoIP Telephone Adapters

Grandstream Networks HT881 VoIP telephone adapter

Grandstream Networks HT881, G.711, G.723.1, G.726,...

  • Security algorithms AES, HTTPS, SIPS, SSL/TLS
  • Call waiting Yes
  • Caller ID Yes
  • Conference call Yes
  • Quality of Service (QoS) support Yes
VoIP Telephone Adapters

Auerswald COMtrexx Next

Auerswald COMtrexx Next, G.711, G.722, T.30/T.38, Black,...

  • Authentication method Multi-factor authentication
  • Compliance certificates CE
  • Compatible operating systems Windows 10/11, macOS, Linux
  • Conference call Yes
  • Compatibility • 90277 / COMfortel® D-110 • 90278 / COMfortel® D-210 • 90262 / COMfortel® D-400 • 90263 / COMfortel® D-600 • 90241 / COMfortel® M-710 • 90242 / COMfortel® M-720 • 90243 / COMfortel® M-730 • 90686 / COMfortel® WS-500S • 90687 / COMfortel® WS-500M • 94653
VoIP Telephone Adapters

Gigaset N720 DM PRO

Gigaset N720 DM PRO, 110 x 42 x 190 mm, 200 g

  • Harmonized System (HS) code 85177900
  • Brand Gigaset
VoIP Telephone Adapters

Unify Mediatrix 4102

Unify Mediatrix 4102, G.729A, G.729B, G.723.1, G.168,...

  • Management protocols GUI, FTP, TFTP, HTTP/HTTPS, SNMPv1, v2, v3, TR-069, TELNET, SSH, TR-104
  • VoIP protocols SIP – RFC3261, MGCP/NCSSIP over TLS, TCP, UDP, OCSP, ANAT, SDP
  • Security algorithms 128-bit AES, 256-bit AES, HTTPS, 3DES, MD5, SHA-1, SIPS, SNMP, DES
  • Harmonized System (HS) code 85177900
  • Call waiting Yes
VoIP Telephone Adapters

Algo 8301 VoIP telephone adapter

Algo 8301, G.711alaw, G.711ulaw, G.722, HTTPS, TLS, PoE,...

  • Security algorithms HTTPS, TLS
  • Web-based management Yes
  • Quality of Service (QoS) support Yes
  • Package weight 700 g
  • Height 30 mm